読者です 読者をやめる 読者になる 読者になる

コガネブログ

平日更新を目標にUnityやC#などのゲーム開発アレコレを書いていきます

【Unity】Unity 5.3.4 新機能「UNITY_5_3_OR_NEWER」

Unity 5.3.4 から「UNITY_5_3_OR_NEWER」が追加されました
このシンボルを使用することで
Unity 5.3 以上でのみ実行する処理を記述できます

#if UNITY_5_3_OR_NEWER

...

#endif

参考サイト様